Intermittent Network Connectivity Incident

Incident Report for Mirus

Resolved

This incident has now been resolved.
Posted Jun 30, 2025 - 14:57 UTC

Update

Network connectivity has been fully restored, and our provider is currently monitoring.
Posted Jun 30, 2025 - 14:06 UTC

Investigating

We are aware of an external network issue causing intermittent connectivity to Mirus services. A ticket has been open with our network provider, and technicians are actively working on a resolution. We will provide updates as they become available.
Posted Jun 30, 2025 - 13:40 UTC
This incident affected: Mirus Alerts, Mirus Business Intelligence, Mirus Connect API, Mirus Database Replication, Mirus Mobile API, and Mirus SFTP.